Microsoft ® How-to Series

Getting Started with WORD 2007

Introduction to the Word 2007 Interface

The Word 2007 Interface is comprised of several elements, with four main
parts: Office Button, Ribbon, Quick Access Toolbar and Help to offer

the user an easy to use and intuitive experience

A) Quick Access Toolbar — Customizable toolbar which is located above
the Word window which is always visible no matter | d9-© 51 - I

: which tab is selected.
A B) Office button - Microsoft Office ® symbol located at the top (i)
B _ﬂ_} ‘:“ n — ...._,.._r...:n-; RS = :l‘_ f left corner which contains common file and system commands -
c { ki T S —— mmmimm‘ AABb( samo % :::m such as create a new document, open an existing document, save a
e 7= o ha A EEEEE O T {thotowi_ vussng:  vensngt - gt 00 document, etc.
ere e - Rt : e R E C) Ribbon - Core of the interface which organizes and displays various
[ functions and tasks. The Ribbon is comprised of tabs, groups &
commands
| D) Document Pane — Displays the currently open document.
I E) Status Bar - Contains current document information such as number
of pages and number of words.
F) Help button — To access the built-in documents and support features,
D < >G click on the Help button @ located at the top right corner or press the
F1 key on the keyboard.
G) Scrollbar — Used to scroll up and down within the =
document. At the top is a small button resembling a minus EE'
sign in which, when clicked splits screen. Below that is another button
x that displays/hides the ruler when clicked.
k ¥ H) View Toolbar — Allows for various views of current document such as
E — P e H  Print Layout, Full Screen Layout, Web Layout, etc. New to 07 is the zoom
Using the Ribbon tool allowing for zooming in and out.

The Ribbon replaces the drop-down menus and toolbars of previous versions
of Word and organizes and displays the various functions that Word provides. It's made up of tabs, groups and commands:
= Tabs — Main organizational categories for Word functions. When a tab is clicked, the functions within the tab are displayed
= Groups — Groups are located under each tab and are logical collections of features designed to perform functions which users utilize in
developing or editing a document.
The seven tabs and groups available are:
= Home: Clipboard, Fonts, Paragraph, Styles, and Editing.
= Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols
= Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange
= References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of Authorities
= Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish
= Review: Proofing, Comments, Tracking, Changes, Compare, Protect
= VView: Document Views, Show/Hide, Zoom, Window, Macros
= Commands — Tools which are used within a Group. Commonly used commands are displayed on the Ribbon. To view additional commands within
each group, click on the arrow (Launcher) at the bottom right of each group.
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Clipboard ™ Font iF Paragraph {F] Styles iF] Editing
Customizing the Quick Access Toolbar Group Launcher

1. Click on the Customize Quick Access Toolbar button to the right of the toolbar
2. Select More Commands - —
3. Click the arrow on the Choose commands from box and select a category | lﬂ 9-9 ﬁ '-j I
4. In the left box, select the desired command and click the Add button
5
6.
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Optional: To remove a command from the toolbar, select the command in the right box and click the Remove button.

Click OK
Tip: To quickly add a command button to the Quick Access toolbar, right-click on a command and choose Add to Quick Access Toolbar; to remove a
command, right-click and choose Remove from Quick Access Toolbar.



Opening, Creating and Saving Documents
Opening an Existing Document

1. Click the Microsoft Office button

2. Select Open

3. Inthe Open dialog box, browse to locate desired file
4. Click the Open button

Creating a New Blank Document

1. Click the Microsoft Office button
2. Select New

3. Choose Blank Document

4. Click the Create button

Creating a New Document from a Template

1. Click the Microsoft Office button

2. Select New

3. Inthe New Document dialog box, click the Installed Templates
shortcut in the Templates pane

4. Select desired template

5. Click the Create button

Saving a Document with Save

Click the Microsoft Office button

Select Save

Browse to the desired location for saving the document

Enter a file name in the File name box

Click the Save button

Saving a Document with Save As

1. Click the Microsoft Office button

2. Click the arrow next to Save As

3. Choose from:
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= Save the document in the default format: Select Word
Document (saves in Word 07)
= Save the document as a template: Select Word Template
= Make the document compatible with older versions of Word:
select Word 97-2003 Document
= Save in another format: Select Other Formats. Click the arrow on
the Save as type box and select the desired format.
4. Browse to the desired location for saving the document
5. Enter a file name in the File name box
6. Click the Save button

Closing a Document

To close a document, choose Close from the Office button menu,
click the X in the top right corner, or press Ctrl + W

TIP: Older versions of Word cannot open Word 2007
documents unless the user has installed the
Microsoft Compatibility Pack for Office 07. To save a
document so that a user of a previous version can

open the file, use the Save As command and select
Word 97-2003.

TIP: To quickly insert a table, click the Table button
in the Tables group and drag to select the number of
rows and columns.

Working with Page Layouts

Inserting a Blank Page or Page Break

1. Click in the document at the desired location for the break insert

2. Click on the Insert tab

3. Choose from:
= |Insert a Blank Page: Click the Blank Page button in Pages group
= Insert a page break: Click the Page Break button in Pages group

Setting Page Margins

1. Click on the Page Layout tab

2. Click the Margins button in Page Setup group

3. Select a margin type

Changing the Page Orientation

1. Click the Page Layout tab

2. Click the Orientation button in Page Setup group

3. Select Portrait or Landscape

Selecting the Paper Size

1. Click on the Page Layout tab

2. Click the Size button in Page Setup group

3. Select a paper size

Inserting Page Numbers

Click on the Insert tab

Click the Page Number button in the Header & Footer group

Select a location to place the page numbers

Select a format
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Click the Close Header and Footer button from the Design tab
Inserting Headers and Footers

1. Click on the Insert tab

2. Click the Header or Footer button in the
Header & Footer group
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Header Footer

3. Select a header or footer
Enter text in the header or footer area

5. Optional: Use the buttons in the Insert group to insert the date
and time or other items such as graphics

6. Optional: To switch between the header and footer areas, click
the Go to Header or Go to Footer button in the Navigation group

7. Optional: To format text, select the text, click on the Home tab,
and use the buttons in the Font, Paragraph, and Styles groups

8. Click the Close Header and Footer button from the Design tab

Inserting Date and Time

1. Click in the desired location for inserting the date & time

Click on the Insert tab

Click the Date & Time button in the Text group

Select a format in the Available formulas box
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Optional: Check the Update automatically box to automatically
update the date and time when you open or print the document
6. Click the OK button

Inserting a Table

Click desired location in document for inserting a table

Click on the Insert tab .

Click the Table button in the Tables group E

Select Insert Table

In the Table size section, enter the number of columns and rows
Select options in the AutoFit behavior section

Click the OK button
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Working with Text

Selecting Text

= To select text, click and drag the mouse pointer over the text
= To select a word, double-click the word

= To select a sentence, hold the Ctrl key and click the sentence
= To select a paragraph, triple-click the paragraph

= To select all text in the document, press Ctrl + A

Formatting Text

Select the text to format

Click on the Home tab

Click the Show the Font dialog box launcher in the Font group
Make font formatting selections

. Click the OK button

Note: To quickly format text, click the buttons in the Font group.
Working with the Mini Toolbar

The Mini toolbar gives you quick access to :m; ,-..::, _; ; :;;jl
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formatting tools

1. Select the text to format

2. Place the mouse pointer over the Mini toolbar to display

3. Click a button on the Mini toolbar to format text

Note: if you do not want the Mini toolbar to automatically appear

when you select text, click the Microsoft Office button. Click the

Word Options button. Clear the Show Mini Toolbar on selection box

and click the OK button.

Applying a Quick Style to Text

1. Select the text you want to format

2. Click on the Home tab

3. Select a style in the Quick Styles box. (If the Quick Styles box is
not displayed, click the Quick Styles button in the Styles group
and select the style you want in the gallery.)

Using the Format Painter j

1. Select the text with the formatting to copy

2. Click on the Home tab

3. Click the Format Painter button in the Clipboard group

4. Select the text to format by highlighting

Note: Double-click the Format Painter button to apply formatting to
more than one selection of text. Click the Format Painter button
again to disable the Format Painter.

Inserting a Symbol or Special Character

Click the document location to insert a symbol or character
Click on the Insert tab

Click the Symbol button in the Symbols group

Select More Symbols

Click the arrow on the Font box and select a font
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Choose from:

= To insert a symbol, click on the Symbols tab and select desired
symbol

= To insert a special character, click on the Special Characters tab
and select desired character

7. Click the Insert button

Click the Close button

Creating a Bulleted or Numbered List
1. Enter * (asterisk) to start a bulleted list or 1. to start a numbered
list
Press the Spacebar or Tab key
Enter the first line of text and press the Enter key (Word will
indent the list and display the next bullet or number.)
4. When finished, press the Enter key twice to end the list
Adding Bullets or Numbers to Existing Text
1. Select the text to make into a list
2. Click on the Home tab
3. Inthe Paragraph group, Choose from:
= To add bullets, click the Bullets button |:=~
= To add numbers, click the Numbering button =
= To create a multilevel list, click the Multilevel List button and
select a list style ="
4. Optional: To demote a selected item, click the Increase Indent

=

button in the Paragraph group or press the Tab key =
5. Optional: To promote a selected item, click the Decrease Indent

button in the Paragraph group or press Shift + Tab =
Cutting, Copying, and Pasting Text
1. Select the text to cut or copy
2. Click on the Home tab and Choose from:
= To cut the text, click the Cut # button in the Clipboard group or
press Ctrl + X
= To copy the text, click the Copy button in the Clipboard group
or press Ctrl + C
= Click the desired location to paste
= Click the top section of the Paste button in the Clipboard group
or press Ctrl +V
Using the Office Clipboard
The Office Clipboard can collect text or objects that you
copy or cut from all Office programs. You can place up

to 24 items on the Office Clipboard and paste them

directly into your Word document. The collected items stay on the

Clipboard until you delete them or close all Office programs.

1. Click the desired location in the document to paste

2. Click on the Home tab

3. Click the Show the Office Clipboard Task Pane launcher in the
Clipboard group
Select the item or text to paste

5. Optional: Click the arrow on the Paste Options smart tag button
to select formatting options for the pasted item.

6. Optional: To clear the items on the Clipboard, click the Clear All
button at the top of the Clipboard task pane.

7. Click the close button to close the Clipboard task pane.

Applying Paragraph Formatting

1. Select the text to format

2. Click on the Home tab

3. Click the Show the Paragraph dialog box launcher in the
Paragraph group

. Make paragraph formatting selections
5. Click the OK button



Edltlng and lllustrations Word check for speeling and grammar errors. I
Checking Spelling and Grammar
Word automatically checks spelling and grammar errors while text is

typed. When a spelling or grammar error is identified, a red

(spelling) or green (grammar) wavy line will appear under the text.

= To make changes to the spelling or grammar error, right-click the
underlines text and select from a list of corrections

= To check spelling and grammar all at once, click on the Review tab
and click the Spelling & Grammar button in the Proofing group, or
press F7

Enabling or Disabling Contextual Spell Check "'2ce yourjackettheir. |
When the Contextual Spell Check recognizes words that are used

incorrectly in context, a blue wavy line will appear under the text.

1. Click the Microsoft Office button

2. Click the Word Options button and click the Proofing shortcut.

3. Inthe When correcting spelling and grammar section, check or
clear the use contextual spelling box

4. Click the OK button

Disabling Spelling and Grammar Checking

1. Click the Microsoft Office button

2. Click the Word Options button and click the Proofing shortcut

3. Click the arrow on the Exceptions for box and chose one:
= To disable automatic checking for the current document, select

the current document name
= To disable automatic checking for all new documents that will be
created, select All New Documents

= Click the OK button

Using Repeat, Undo and Redo

= To repeat your last action, click the Redo button on the Quick
Access toolbar ¥

= To undo your last action, click the Undo I button on the Quick
access toolbar or press Ctrl +Z

= To undo multiple actions, click the arrow on the Undo ) button
and select the actions to undo

= To redo an action, click the Redo ™ button on the Quick Access
toolbar or press Ctrl +Y

Finding Text

Click on the Home tab

Click the Find button in the Editing group

Enter the text to find in the Find what box

Click the Find Next button

Click the Cancel button when finished
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Replacing Text

Click on the Home tab

Click the Replace button in the Editing group

Enter the text you want to replace in the Find what box.
Enter the replacement text in the Replace with box.
Click the Find Next button.

Click the Find Next, Replace, or Replace All button.

No vk wbhe

Click the Close button when you are finished.
Using Word Count

1. Click on the Review tab

2. Click the Word Count button in the Proofing group
3. Click the Close button when finished

Adding an AutoCorrect Entry

The AutoCorrect feature automatically detects and corrects typos,

misspelled words, and incorrect capitalization. You can also use the

AutoCorrect feature to quickly insert text or symbols by typing an

abbreviation.

1. Select the text or symbol to add to the list

2. Click the Microsoft Office button

3. Click the Word Options button and click the Proofing shortcut

4. Click the AutoCorrect Options button (The selected text or

symbol will appear in the With box.)

Enter an abbreviation in the Replace box

6. Click the Add button

7. Optional: To prevent automatic corrections, click the Exceptions
button. Click on the tabs, make changes, and click the Add
button. Click the OK button.

8. Click the OK button to close all remaining open dialog boxes.

Tip: To insert the text or symbol, enter the abbreviation followed by

u

a space.

Inserting Pictures and Clip Art
1. Click the desired location to insert the illustration

2. Click on the Insert tab

3. Do one of the following:

Insert a picture from a file: click the Picture button in the
Illustrations group. Locate and select the file to insert and click
the Insert button

Insert clipart: click the Clip Art button in the lllustrations group.

In the Clip Art task pane, enter a keyword in the Search for box,

select other options and click the Go button. Click on a clip to

insert it.

4. Optional: Click the buttons on the Format tab that appears to
format the graphic

Inserting a Shape

1. Click on the Insert tab

Click the Shapes button in the lllustrations group

Select the desired shape

Click and drag to create the shape
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Optional: Click the buttons on the Format tab that appears to
format the shape.

Inserting a SmartArt Graphic

Click on the Insert tab.

Click the SmartArt button in the lllustrations group.

Select a category in the left pane.

Select the SmartArt graphic you want to insert.

Click the OK button.

Optional: Click the buttons on the Design tab that appears to
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add a shape or to change the layout and style of the graphic.
7. Optional: Click on the Format tab that appears and click the
buttons to format the shapes in the graphic.

TIP: When searching for clipart, choose Clip art on
Office Online to locate hundreds of images. Click the
Clip Art button in the lllustrations group. In the Clip Art

task pane, click on Clip art on Office Online (located at
the bottom). Then search for desired image.




Using Building Blocks

Building blocks are preformatted elements such as cover pages, pull
quotes, headers, footers, text boxes, Quick Parts, and other items
that you can insert into a document. Building blocks are stored in
galleries on tabs and in the Building Block Organizer. For example,
the Insert tab has galleries for cover pages and other items.

Inserting a Building Block

Click on the Insert tab

Click the Quick Parts button in the Text group

Select Building Blocks Organizer

Optional: To sort the Building Block list, click on a header
Select the element to insert

Click the Insert button
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Inserting a Cover Page

1. Click on the Insert tab

2. Click the Cover Page button in the Pages group

3. Select a cover page

Tip: To delete a cover page, click on the Insert tab, click the Cover
Page button, and select Remove Current Cover Page
Inserting a Quick Table

Quick Tables are preformatted tables stores in galleries
Click in the document where to insert a table

Click on the Insert tab

Click the Table button in the tables group

Select Quick Tables and select a table
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Replace the placeholder text with new text

Setting Up Document Properties

1. Click the Microsoft Office button

2. Select Prepare and choose Properties

3. Enter properties in the Document Information panel

4. Click the Close the Document Information Panel button in the
upper-right corner of the Document Information panel

Inserting Document Properties

Use Quick Parts to quickly insert document properties that can be

set-up prior to using

Click on the Insert tab

Click the Quick Parts button in the Text group

Select Document Property

Select a property
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Optional: Enter or edit information in the content control box
Tip: To delete an inserted property, select the property and press the
Delete key

Inserting a Quick Parts Field

Use the Quick Parts feature to quickly insert a field

1. Click on the Insert tab

2. Click the Quick Parts button in the Text group

3. Select Field

4. Click the arrow on the Categories box and select a category from
the resulting menu

v

Select a field in the Field names box
6. Enter and select information in the panels on the right side
7. Click the OK button when finished

Views —
O] ) (&=
Changing the Document View Print Fuden Web Outline Draft
Layout | Reading Layout
1. Click on the View tab = Bt s

2. Inthe Document View group, Choose from:
= To view the document as it will look when it is printed, click the
Print Layout button. (Print Layout is the default view.)
= To view the document in full screen, click the Full Screen
Reading button. To set options for the view, click the View
Options button and select options from the resulting menu. Click
the Close button to return to the default view.
= To view the document as it will appear in a Web browser, click
the Web Layout button.
= To view the document as an outline, click the Outline button.
Click the Close Outline View button in the Close group to return
to the default view.
= To view the main text of the document without graphics or
headers, click the Draft button in the Document Views group.
Zooming In and Out
1. Click on the View tab
2. Click the Zoom button in the Zoom group.
3. Inthe Zoom dialog box, do one of the following:
= To select a preset magnification, select an option in the Zoom to
section.
= To enter a precise magnification, enter a percentage in the
Percent box.
4. Click the OK button.

Using the Zoom Slider

= To change the zoom, click and drag  |100% (=) Y &

the Zoom slider on the Status Bar
= To quickly zoom out or in by 10%, click the Zoom Out =k or
Zoom In & button on the Status Bar
Viewing Multiple Documents
1. Open the documents to view
2. Click on the View tab
3. Click the Arrange All button in the Window group to tile all open
Word documents on the screen
Comparing Documents Side by Side
1. Open both of the documents to compare
Click on the View tab
Click the View Side by Side button in the Window group
Optional: Click the Window group button and Choose from:

Bl

= To enable or disable synchronous scrolling, click the
Synchronous Scrolling button in the Window group

= To reset the windows to the positions they were in when you
started comparing, click the Rest Window Position button in the
Window group

= To stop comparing, click the View Side by Side button in the
Window group



Output
Previewing a Document
1. Click the Microsoft Office button
2. Click the arrow next to Print
3. Select Print Preview
4. Choose from:
= To close the preview, click the Close Print Preview button in the
Preview group
= To print the document, click the Print button in the Print group,
select print options, and click the OK button
Printing a Document
1. Click the Microsoft Office button
2. Click the arrow next to Print
3. Select Print
4. Select print options in the Print dialog box
5. Click the OK button
E-mailing a Document
1. Click the Microsoft Office button
2. Select Send and select E-mail
3. Enter recipient information in the To box
4. Optional: Enter additional information
5. Click the Send button to send the document as an attachment
Running the Compatibility Checker
The Compatibility Checker checks the workbook for features that are
not supported by earlier versions of Word.
1. Click the Microsoft Office button
2. Select Prepare
3. Select Run Compatibility Checker from the resulting menu. (The
Microsoft Office Excel Compatibility Checker dialog box will
display any compatibility issues.)
4. Click the OK button

Getting Help

Using Word 2007 Help

1. Click the Microsoft Office Word help button
on the Tab Bar or press F1
2. Choose from:
= To browse Word Help, select a topic heading in
the Browse Word Help box
= To browse the Help Table of Contents, click the

Show Table of Contents button &4 on the
Standard toolbar. Click a topic to open view
subtopics
= Click once on a topic to view Help information
Printing a Help Topic
Display the Help topic to print

Le
Click the Print button E:] on the Standard
toolbar

. Select print options

Reviewing

Tracking Changes

1. Click on the Review tab

2. Click the top section of the Track Changes button in the Tracking
group

3. Optional: To stop tracking changes, click the top section of the
Track Changes button in the Tracking group

Using the Reviewing Pane
The Reviewing Pane displays comments and document changes.
1. Click on the Review tab
2. Choose from:
= To display the Reviewing Pane, click the Reviewing Pane button
in the Tracking group
= To change the location of the Reviewing Pane, click the arrow on
the Reviewing Pane button in the Tracking group and select a
location from the resulting menu
= To close the Reviewing Pane, click the Close button in the upper-
right corner of the pane

Inserting a Comment

1. Click in the document to insert the comment

2. Click on the Review tab

3. Click the Insert Comment button in the Comments group

4. Enter comment text in the comment balloon. (If the comment
balloons are not displayed, click the arrow on the Display for
Review box and select Final Showing Markup

5. Click in the document when finished

Reviewing Changes and Comments
1. Click on the Review tab
2. Click the Show Markup button in the Tracking group
3. Select Reviewers and select All Reviewers to view changes
4. Click the Previous or Next button in the Changes group
5. Inthe Changes group, Choose from:
= To accept the change, click the top section of the Accept button
= To reject the change, click the Reject and Move to Next button
= To accept all changes at once, click the button section of the
Accept button and select Accept All Changes in Document from
the resulting menu.
= To reject all changes at once, click the arrow on the Reject and
Move to Next button and select Reject All Changes in Document
Tip: To review comments, click the Previous and Next buttons in the
Comments group. To delete a comment, click the Delete button in
the Comments group.
Marking a Document as Final
When a document is marked as final, it is saved as read-only
1. Click the Microsoft Office button
2. Select Prepare
3. Select Mark as Final
4. Click the OK button
Tip: To unmark the document as final, click the Microsoft Office
button, select Prepare and select Mark as Final.

Access Keys iy
Access Keys provide quick access to TammrrrmLTEmR e
commands. To display access keys for the ribbon, press the Alt key.
Key Tip icons are displayed over each feature. Press an access key or

key combination to execute the command.



Microsoft ® How-to Series

Getting Started with Internet Explorer 7

Introduction to the Internet Explorer 7 Interface

IE 7 is a popular Microsoft web browsing tool that allows you to explore and retrieve information from the Denton ISD website
and the Internet. World Wide Web documents can contain text, images, sounds, animation, and digital video.
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Features of IE 7

I

A) Title Bar —displays the name of the current Web page

B) Internet Explorer Toolbar — contains shortcut buttons for standard
Internet Explorer tools

C) Menu Bar - provides shortcuts to various tasks

D) Favorites Buttons — provide access to the Favorites Center where links
to favorite websites are housed

E) Tab Row - displays tabs for open Web pages

F) Explorer Window - displays the currently active page

G) Status Bar - displays the link address when the mouse pointer is
placed

H) Instant Search Box — allows searching for items using default search
provider

1) Command Bar — contains shortcut buttons for Internet Explorer tools
J) Scroll Bar — allows user to scroll through web page

K) Change Zoom Level Button - allows the change of the zoom of the
current page

= Tabbed Browsing: Open multiple sites within the same window and use tabs to navigate

= Pop-up Blocker: Prevents pop-up advertisements

= Phishing Filter: Warns you about dangerous fake web sites

= RSS Feeds: Shows RSS news feeds available on a site

= Printing: Automatically fit web page text on the printed page

= Zoom: Magnify parts of a web page to read more easily

= Search Box: Search with your preferred search engine from within the IE 7 window
= Favorites Center: Easy access to your Favorite bookmarks

= Security: Color-coded warnings and security information about the site you're visiting

Opening a Web Page
1. Click in the Address Bar or press Alt + D
2. Choose from:
= To enter a new address, enter the Internet address for the page
and press the Enter key
= To use a recently entered address, click the arrow *on the
Address Bar and select an address

Navigating
.,. ﬂ = | hetpfineww denhonisd ordertonesdstn def auk 250,
Use the buttons on the Internet Explorer toolbar to navigate

= To move back one page, click the Back button €]

= To go forward one page, click he Forward button®

= To refresh a page, click the Refresh button

= To stop a page from loading, click the Stop button ' =
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= To view a recently viewed page, click the Recent Pages button 3
and select the page name

Opening a New Window

Click the Page button B on the Command Bar and select New
Window or press Ctrl + N. The currently open page will be displayed
in the new window

Using the Command Bar
The Command Bar contains shortcut buttons for Internet Explorer
tools
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= To expand or shrink the Command Bar, drag the separator bar
if the separator bar is not visible, right-click the Command Bar
and select Lock the Toolbars

= To access hidden buttons, click the Expand button on the
command Bar and select the command



Tabs
Working with the Tab Row
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Internet Explorer 7 contains a tabbed browsing feature, allowing for
multiple open pages in a single window. Each open Web page is
displayed on a separate tab.
= To open a new tab, click the New Tab button on the Tab Row or
press Ctrl+T
= To switch between open pages, click on a tab
= To display tabs that will not fit on the Tab Row, click the Previous
and Next buttons on the Tab Row (The Tab Row will display up
to ten tabs at a time, depending on the size of window)
= To close a tab, click the Close Tab button on the tab or press
Ctrl+W
Note: To open a link on a new tab instead of in a new window, hold
the Ctrl key and click on the link

Working with Quick Tabs

Quick Tabs display a thumbnail of each open Web page
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1. Click the Quick Tabs button ™ to the left side of the Tab Row

2. Optional: To close a page, click the Close Tab button |X) in the
upper right corner of the page thumbnail
3. Choose from:

= Click a thumbnail to display desired page

= Click the Quick Tabs button *" on the left side of the Tab Row to
close the Quick Tabs view
Note: The Quick Tabs button is only displayed when more than one
Web page is open in the window

Working with the Tab List
The Tab List displays a list of each open Web page
(| @ECentont.. % |(DPES

| v Denton Independent School District
Q res
e The Histary Channel - Home Page
@ SAILON Subject Area Inkeractive Lessons On
n BrainPOP - Animated Educational Site For Kids - Science, Social Studies, Enal...
e Bill Mye The Science Guy

| @ The History ... | & SAILON Subj...

1. Click the Tab List button |”| on the left side of the Tab Row

2. Select the page you want to display

Note: The Tab List button is only displayed when more than one Web
page is open in the window

Closing a Window with Multiple Tabs

1. Click the Close button [ in the upper-right corner

2. Optional: Click the Show Options button st jn the dialog
box and check the boxes to enable options.

3. Click the Close Tabs button

Favorites

Working with the Favorites Center

The Favorites Center can be used to store
addresses of favorite Web pages

1. Click the Favorites Center button * 'on the
Internet Explorer toolbar or press Ctrl + | (if
favorites do not display, click on the View Favorites

button = = at the top of the Favorites Center)
2. Optional: To anchor the Favorites Center to the Explorer Window,
click the Pin the Favorites Center button [&
3. Choose from:
= To open a favorites folder, click the folder
= To open a favorites page, click the page name
= To open a favorites page on a new tab, rest the mouse pointer
on the page name and click the arrow next to the page name
= To open all pages in a favorites folder with each page on a new
tab, rest the mouse pointer on the folder name and click the
arrow | next to the folder
Note: to unpin the Favorites Center, click the Close the Favorites
Center button E in the upper-right corner

Adding a Page to Favorites
1. Open the page to add to favorites
2. Click the Add to Favorites button “on the Internet Explorer
toolbar
3. Select Add to Favorites
4. Optional: Make changes to the name in the Name box
5. Click the arrow on the Create in box and select the folder to
house the page
6. Optional: To create a new folder, click the New Folder button and
enter a name in the Folder Name box. Click the arrow on the Create
in box and select the folder to place the new folder in. Click the
Create button
7. Click the Add button
Note: Press Ctrl+D to add a page to favorites
Organizing Favorites
1. Click the add to Favorites button # on the Internet Explorer
toolbar
2. Select Organize Favorites
3. Choose from:
= To create a new folder, click the New Folder button, enter a
name for the folder and press the Enter key
= To move an item, select the item to move, click the Move
button, select the folder to house selected item and click OK
= To rename an item, select the item to rename, click the Rename
button, enter a new name and press the Enter key
= To delete an item, select the item to delete, press the Delete key
and click the Yes button to confirm deletion
4. Click the Close button when finished



Search
N |Search here| ||EE|
Using Instant Search
Use Instant Search to search the Internet using your default search

provider
1. Click in the Instant Search box on the Internet Explorer toolbar or
press Ctrl + E
2. Enter a word or phrase in the box
3. Choose from:

= To display the results, click the Search button £/ on the Internet

Explorer toolbar

= To display the results in a new page tab, press Alt + Enter
Note: To use the Address Bar to search, enter “Find,” “Go,” or
and a word or phrase in the Address Bar and press the Enter Key

e

Searching Page Text

Find: | Type word or phrase here| |

[[] Match whole word only [ Match case

1. Click the Search Options button E on the Internet Explorer
toolbar

. Select Find on this Page

. Enter a word or phrase in the Find box

. Optional: Select additional options

. Click the Next button to find the word or phrase

. Click the Close button E when finished

Adding Additional Search Providers
. Click the Search Options button B

. Select Find More Providers

. Select the provider to add

. Optional: Check the Make this my default search provider box

. Click the Add Provider button

. Optional: To add additional providers, repeat steps 3-5

Note: To temporarily change the search provider, click the Search
Options button and select the provider to use. When Internet
Explorer is closed and restarted, the default search provider will be
used.

Changing Search Defaults
1. Click the Search Options button I+
2. Select Change Search Defaults
3. Choose from:
= To change the default search provider, select desired provider
and click the Set Default button
= To remove a provider, select the provider to remove and click
the Remove button
4. Click OK
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Getting Help

Accessing Internet Explorer Help

1. Click the Help button on the Command Bar

if the Help button is hidden, click the Expand button and select Help
2. Select Contents and Index

3. Optional: Click the Back and Forward buttons on the Help toolbar to
navigate viewed pages

4. Optional: Click the Hide or Show button on the Help toolbar to hide or
display Help tabs

5. Click the Close button to close Internet Explorer Help

Note: Pressing F1 will also access Help

Using the Help Contents

1. Open Help and click on the Contents tab

2. Click the book icon to expand a Help heading

3. Click on a topic to view Help information

Printing a Help Topic

1. Open the topic to print

2. Click the Options button on the Help toolbar

3. Select Print

4. Optional: Select print options in the Print dialog box

5. Click the Print button to print the topic

History
Viewing the History
The History displays visited Web pages

1. Click the Favorites Center button * 'on the Internet Explorer
toolbar

2. Click the View History button
Favorites Center

@story -] at the top of the

3. Optional: To change the way History items are displayed, click the
arrown on the View History button and select an | D history |
option

4. Click on the page name to open the page. (If pages are organized
by date, click on a date heading and click on the page name)

Searching the History

1. Click the arrow on the View Histry button | @ Hstory ~|
2. Select Search History
3. Enter text in the Search for box and click the Search Now button

Clearing the History

1. Click the Tools button’ @™ - on the Command Bar
2. Select Delete Browsing History
3. Choose from:
= To delete a specific category, click the Delete button next to the
category. Click the Yes button to confirm deletion and click the
Close button when finished
= To delete all browsing history, click the Delete all button and
click the Yes button to confirm deletion

RSS Feeds

RSS feeds are frequently updated content published by a Web page.
When a Web page offers RSS feeds, the View feeds on this page
button Eon the Command Bar will turn orange.

Subscribing to a Feed

When you subscribe to a feed, it is added to the Common Feed List.
As information is updated, it is automatically downloaded to your
computer. Feeds can be viewed in Internet Explorer and other
programs, such as an e-mail application.

1. Click the arrow on the View feeds on this page button on the
Common Bar

2. Select desired feed for subscription

3. Click the Subscribe to this feed shortcut

4. Optional: Make changes to the feed name in the Name box

5. Click the Subscribe button

Using the Help Index
1. Open Help and click on the Index tab

2. Enter a word or phrase in the Type in the keyboard to find box

3. Select the topic to view and click the Display button

Using the Help Search

1. Open Help and click on the Search tab

2. Enter a word or phrase in the Type in the keyboard to find box

3. Click the List Topics button

4. Select the topic to view and click the Display button

Saving a Favorite Help Topic

1. Open the topic to save

2. Click on the Favorites tab

3. Click the Add button

Note: To open a favorite topic, click on the Favorites tab, click the topic and
click the Display button

Getting Web help

For additional Help, click the Web Help button on the Help toolbar and click
the Support Online shortcut.




Pages
Zooming on a Page
1. Click the arrow on the Change Zoom Level button

ZoomIn  Ctl+
Zoom Quk Ctrl -

at the bottom of the Internet Explorer window 15me
2. Choose from: - 1o
= To zoom in or out, select Zoom In or Zoom Out 50%

Custam...

= To select a specific magnification, select Custom,
enter a value in the Percentage zoom box and
click OK
Note: Quickly zoom in or out by pressing Ctrl + “+” or

H100% v
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Previewing and Printing a Page

=

1. Click the arrow on the Print button = located on the Command
Bar

2. Select Print Preview

3. Optional: To change the orientation, click the Portrait or
Landscape button &l @ on the Print Preview toolbar

4. Optional: To set up the page, click the Page Setup button @,
select options and click OK

5. Optional: To change the print size, click the arrow on the Change
Print Size box [Sink ToFit ¥} and select a value

6. Click the Print Document button Igon the Print Preview toolbar
7. Optional: Select print options in the Print dialog box

8. Click the Print button Eto print the page

Note: To print a page with default settings, click the Print button on
the Command Bar or press Ctrl + P

Saving a Page

1. Click the Page button on the Command Bar

2. Select Save As

3. Select a location to save the file

4. Enter a file name in the File name box

5. Optional: Click the arrow on the Save as type box and select a file
format

6. Click the Save button to save file

Security

Changing Internet Security Settings

1. Click the Tools button on the Command Bar

2. Select Internet Options

3. Click on the Security tab

4. Make changes to security zone settings

5. Click OK

Note: Quickly change Internet security settings by double-clicking the
Internet shortcut on the Status Bar

Working with the Phishing Filter
The Phishing Filter detects phishing Web sites which capture
personal user information. By default, the first time you visit a Web
page that is not on your list of legitimate sites, a prompting to
enable the Phishing Filter to automaticially check sites will appear.
When the Phishing Filter checks a site, the Phishing Filter icon will
appear in the Status Bar.
1. Click the Tools button on the Command Bar
2. Select Phishing Filter
3. Choose from:
= To manually check the Web site, select Check This Website
= To turn off the Phishing Filter, select Turn Off Automatic Website
Checking and click OK
= To report a Web site, select Report This Website. In the Web
page that opens, check the | think this is a phishing website box
and click the Submit button
= To change Phishing Filter settings, select Phishing Filter Settings.
Select options and click OK
Note: To turn the Phishing Filter back on, click the Tools button on
the Command Bar, select Phishing Filter and select Turn On
Automatic Website Checking and click OK

Enabling the Content Advisor
The Content Advisor controls the type of content that can be
accessed on the Internet

1. Click the Tools button “*~on the Command Bar

2. Select Internet Options

3. Click on the Content tab

4. In the Content Advisor section, click the Enable button

5. Select a category in the list and drag the slider to specify the limit
of what users can access

6. Optional: Repeat step 5 for each desired category to adjust
7. Click OK

8. Enter a password in the Password box

9. Enter the password again in the Confirm password box

10. Enter a hint in the Hint box

11. Click OK

12. Click OK in the dialog box that appears

13. Click the OK button to close the Internet Options dialog box
Disabling the Content Advisor

1. Click the Tools button ““™*~ on the Command Bar

2. Select Internet Options

3. Click on the Content tab

4. In the Content Advisor section, click the Disable button

5. Enter your password in the Password box and click OK

6. Click the OK button in the dialog box that appears

7. Click the OK button to close the Internet Options dialog box

Changing Content Advisor Settings

. Click the Tools button “™*~ on the Command Bar

. Select Internet Options from the resulting menu

. Click the Content tab

. Click the Settings button

. Enter your password in the Password box and click OK

. Select a category in the list and drag the slider to specifiy the limit
of what users can see

7. Optional: Repeat step 5 for each category to adjust

8. Click OK

9. Click the OK button to close the Internet Options dialog box
Working with the Information Bar

The Information Bar displays information about security, pop-up
windows, ActiveX controls and other information about the open
page. To use the Information Bar, click on the message that appears
for more information or to select an option. To close the
Information Bar, click the Close button.
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Using the Fix Settings Feature

!-. 4 Your securty setting level puks your computer at risk, Click here for more options.

When your Internet security settings put your computer at risk, the
Information Bar will display a warning. To reset your settings to the
default Medium-High, click on the message, select Fix Settings for
Me and click the Fix Settings button.
Working with Pop-up Windows
Ig;, ! Pop-up blocked, To see this pop-up or additional options dick here...
Pop-up Blocker is turned on by default
1. Click the Information Bar message that appears when a pop-up is
blocked
2. Choose from:
= To temporarily view a blocked pop-up window, select
Temporarily Allow Pop-ups
= To always allow pop-ups from the site, select Always Allow Pop-
ups from This Site



Changing Pop-up Blocker Settings

1. Click the Tools button “™*~ on the Command Bar

2. Select Pop-up Blocker

3. Select Pop-up Blocker Settings

4. Optional: To allow pop-ups from a specific site, enter the Internet
address in the Address of website to allow box and click the Add
button

5. Optional: Select options in the Notificationsand filter level section
6. Click the Close button

Turning Off Pop-up Blocker

1. Click the Tools button “™* " in the Command Bar

2. Select Pop-up Blocker

3. Select Turn Off Pop-up Blocker

Note: To turn the pop-up blocker back on, click the Tools button on
the Command Bar, select Pop-up Blocker, and select Turn On Pop-up
Blocker

Add-ons

Managing Add-ons

Add-ons add features such as extra toolbars and stock tickers to
your web browser

1. Click the Tools button “™*~ on the Command Bar
2. Select Manage Add-ons
3. Select Enable or Disable Add-ons
4. Click the arrow on the Show box and select the category of add-
ons to display
5. Select the add-on to enable or disable
6. In the Settings section, Choose from:
= Select Enable to enable add-on
= Select Disable to disable add-on
Warning: Some web pages may not display correctly if an add-on is
disabled
7. Click OK

Note: To search for more add-ons, click the Tools buton on the
Command Bar, select Manage Add-ons and select Find More Add-ons

AutoComplete

Changing AutoComplete Settings

AutoComplete retains information you enter on Web pages and
automatically fills out Internet addresses, passwords and information
in Web forms. AutoComplete is enabled by default.

1. Click the Tools button on the command Bar

. Select Internet Options

. Click on the Content tab

. In the AutoComplete section, click the Settings button

. Check or clear the boxes for items to enable or disable

. Click OK

. Click the OK button to close the Internet Options dialog box
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Deleting AutoComplete Information
1. Click the Tools button on the Command Bar
2. Select Internet Options
3. In the Browsing history section, click the Delete button
4. Choose from:
= To delete information from Web forms, click the Delete forms
button
= To delete passwords, click the Delete passwords button
= To delete Internet addresses, click the Delete history button
5. Click the Yes button
6. Click the Close button
7. Click the OK button to close the Internet Options dialog box

Customizing

Displaying the Menu Bar

The Menu Bar is not displayed by default

1. Ciick the Tools button “™ " on the Command Bar

2. Select Menu Bar

3. Optional: To hide the Menu Bar, click the Tools button on the
Command Bar and select Menu Bar

Note: Temporarily display the Menu Bar, by pressing Alt

Displaying a Toolbar

1. Click the Tools button “™*~ on the Command Bar

2. Select Toolbars

3. Select the toolbar to display

Note: To lock the toolbars, click the Tools button on the Command
Bar, select Toolbars and select Lock the Toolbars

Customizing the Command Bar

1. Click the Tools button “™ " on the Command Bar
2. Select Toolbars
3. Select Customize
4. Choose from:
= To add a button, select the button in the Available toolbar
buttons box and click the Add button
= To remove a button, select the button in the Current toolbar
buttons box and click the Remove button
5. Optional: To reorder buttons, select a button in the Current
toolbar buttons box and click the Move Up or Move Down button
6. Optional: To reset the Command Bar, click the Reset button
7. Click the Close button when finished
Links
Using the Links Bar
Links @ | Denton Independent School District @ | Microsoft Exchange - Outlook Web Access
The Links Bar provides quick access to pages frequently visited

1. Click the Tools button “™ ~on the Command Bar

2. Select Toolbars and select Links

3. Click a shortcut link to open the page

Addng a Link to the Links Bar

. Open the page to be linked

. Click the Add to Favorites button on the Internet Explorer toolbar
. Select Add to Favorites

. Optional: Make changes to the name in the Name box

. Click the arrow on the Create In box and select Links

. Click the Add button

Note: To delete a link, right-click the link on the Links Bar and select
Delete. Click the Yes button

Need a Refresher?
Take a Tour of IE 7
1. Click the Help button on Command Bar
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@ Help

Contents and Index

2. Select Internet Explorer Tour
3. Begin the tour

Internet Explare
Online Suppart
Custamer Feedback Options. ..
Send Feedback

About Internet Explorer
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Introduction to the Outlook 2007 Interface
The Start-up Window

— - — i s

Menu Bar - contains all tools for use with Outlook 2007
Standard Toolbar — contains shortcuts for standard Outlook
actions and tools

Live Meeting -

Navigation Pane — contains shortcuts to Outlook folders and
sections
View Pane - displays the contents of the selected folder

I E)
F) Reading Pane - displays contents of selected e-mail message

G) To Do Bar—displays and arranges tasks
Not displayed:
> Advanced Toolbar — contains shortcuts for advanced Outlook

s

Using the Navigation Pane
Features available in the Navigation Pane are:

= Mail — the main e-mail area to read, compose, receive and send
messages

= Calendar — a place to schedule, plan, set and manage
appointments and tasks

= Contacts — contains a stored list of contact names, e-mail
addresses and other information

= Tasks — create and manage tasks

= Notes — create and manage notes

= Folder List — displays all folders in a hierarchial format

= Shortcuts — displays Outlook shortcuts

= Journal —record actions relating to contacts (not pictured)

Note: To customize the Navigation Pane, click the Configure

buttons button " and select options

Creating a New Folder

1. Goto File and select New

2. Select Folder

3. Enter a name for the folder in the Name box

4. Click the arrow on the Folder contains box and select the type of
items the folder will contain (i.e. mail items, journal items, etc.)

5. Select a location for the folder

6. Click OK

Working with Folders

1. Click on the Folder List button = at the bottom of
the Navigation Pane

2. Right-click the folder to work with and choose:

= To move folder: select Move “Folder Name” from the shortcut
menu. Select where to move the folder and click OK

= To copy folder: select Copy “Folder Name” from the shortcut
menu. Select where to copy the folder and click OK

actions and tools

= To rename folder: select Rename “Folder Name” from the
shortcut menu

= To delete folder: Select Delete “Folder Name” from the shortcut
menu. Click the Yes button to confirm deletion.
Note: Default folders cannot be moved, deleted or renamed

Adding a Folder to the Favorite Folders Pane

1. Click the Mail shortcut in the Navigation Pane

2. Right-click the folder to copy in the Mail Folders section

3. Select Add to Favorite Folders from the shortcut menu
Note: To remove a folder from the Favorite Folders pane, right-
click the folder and select Remove from Favorite Folders

Assigning Color Categories to an Item

1. Select the item to assign a color category

2. Click the Categorize button = on the Standard toolbar

3. Select a color category to use

Working with Color Categories

1. Click the Categorize button

2. Select All Categories

3. Select options in the Color Categories dialog box

4. Click OK

Deleting an Item

1. Selectitem to delete

2. Click the Delete button * on the Standard toolbar or press
Ctrl +D

Retrieving a Deleted Item

on the Standard toolbar

1. Select the Deleted Items folder in the Navigation Pane
Select the item to retrieve

Go to Edit and select Move To Folder

Select a location for the item to be placed

Click OK
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E-Mail
The Compose Mail Window
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A) Quick Access Toolbar - Customizable toolbar located
above the Word window which is always visible no matter which tab is
selected.

B) Office button - Microsoft Office ® symbol “located at the top left
corner which contains common file and system commands such as create a
new message, send, save, print, etc.

C) Ribbon - Core of the interface which organizes and displays various
functions and tasks. The Ribbon is comprised of tabs, groups & commands
D) Compose Mail Buttons — Shortcuts to add recipients to and send a
message

E) Message Text Box — Area for writing message text

F) Help Button - To access the built-in documents and support features,
click on the Help button 18 |ocated at the top right corner or press the F1
key on the keyboard.

G) Scroll Bar - Used to scroll up and down within the document.

At the top is a small button resembling a minus sign in which, when clicked
splits screen. Below that is another button that displays/hides the ruler when
clicked.

Note: To preview the first three lines of message, click the Auto
Preview button on the Advanced toolbar

Using the Ribbon

The Ribbon displays the various functions that Outlook 07 provides.
It’s made up of tabs, groups and commands:

= Tabs — Main organizational categories for Outlook functions.
When a tab is clicked, the functions within the tab are displayed

= Groups — Groups are located under each tab and are logical
collections of features designed to perform functions which users
utilize in creating or editing a message:
= Message: Clipboard, Basic Text, Names, Include, Options, Proofing
= |nsert: Include, Tables, lllustrations, Links, Text, Symbols
= QOptions: Themes, Fields, Format, Tracking, More Options
= Format Text: Clipboard, Font, Paragraph, Styles, Zoom, Editing

= Commands — Tools which are used within a Group. Commonly

used commands are displayed on the Ribbon. To view additional
commands within each group, click on the arrow (Launcher) at the
bottom right of each group.

Command Button

Launcher

Creating a Message
1. Go to File and select New
2. Select Mail Message
3. Enter recipient e-mail address in the To box
Separate multiple addresses with a semicolon or comma
4. Optional: Enter additional addresses in the Cc box
5. Enter a subject in the Subject box
6. Enter message text in the message text box
7. Click Send when finished
Reading a Message
1. Click the Inbox shortcut in the Navigation Pane
2. in the View Pane, Choose from:
= To view message in the Reading Pane, click message once
= To view message in its own window, double-click message
Note: To preview the first three lines of the message in the View Pane,
click the Auto Preview button on the Advanced toolbar.
Replying to a Message
1. Select the message for a reply
2. Choose from:

= To reply to sender only, click the Reply button on the Standard
toolbar
= To reply to sender and all recepients, click the Reply to All
button on the Standard toolbar
Forwarding a Message
1. Select the message to forward
2. Click the Forward button === on the Standard toolbar
3. Enter receipient’s address in the To box
4. Optional: Enter message text in the message text box
5. Click the Send button when finished

Previewing an Attachment

1. Click once on the message to view it in the Reading Pane

2. Click once on the attachment name

If a message is displayed, click the Preview file button

3. Click the Message button D& to return to the message

Note: Some attachments need a previewer installed prior to viewing

Opening or Saving an Attachment
1. Click once on the message to view in the Reading Pane
2. Double-click the attachment name
3. Choose from:
= To open the attachment, click the Open button
= To save the attachment, click the Save button, select a location
for the file and click the Save button
Attaching a File to a Message
Create the message to add an attachment
Click the Attach File button in the Include group
Locate and select the file to attach
Click the Insert button
Click the Send button when finished
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Saving a Draft of a Message

1. Create the message to save

2. Click the Save button on the Quick Access toolbar

3. Click the Close button to close the message

Note: To send a saved message, select the Drafts folder in the
Navigation Pane. Double-click the saved message. Click Send,

Setting Message Options
1. Open or create a message
2. Click the Show the Messages Options dialog box launcher in the
bottom-right corner of the Options group
3. Make selections in the Message Options dialog box
4. Click the Close button when finished
5. Click the Send button to send message
Printing a Message
1. Open the message to print
2. Click the Microsoft Office button “and click the arrow next to
Print
3. Choose from:
= To select print options, select Print
= To print with default options, select Quick Priint
Sorting Messages
1. Select Arrange By from the View menu or click the Arrange By
column heading
2. Select a sorting arrangement
Mail Formatting
Formatting Message Text
1. Select text to format
2. Click on the Format Text tab
3. Click the Show the font dialog box launcher in the bottom-right
corner of the Font group
4. Make font formatting selections
5. Click OK when finished
Note: Quickly format text by clicking the buttons in the Font group
Applying Paragraph Formatting
1. Select the text to format from the text box
2. Click on the Format Text tab
3. Click the Show the Paragraph dialog box launcher in the bottom-
right corner of the Paragraph group
4. Make paragraph formatting selections
5. Click the OK button when finished
Note: Quickly format text by clicking the buttons in the Paragraph
group
Working with the Mini Toolbar Sl T A
The Mini toolbar gives quick access to R R A
formatting tools.
1. In the message text box, select the text to format
2. Place mouse pointer over the Mini toolbar to display it
3. Click a button on the Mini toolbar to format text

Applying a Quick Style to Text
1. In the message text box, select text to format
2. Click on the Format Text tab
3. Click the Quick Styles button in the Styles group and select
desired style
Inserting an lllustration
1. Create or open a message
2. Click the desired location in text box to add illustration
3. Click on the Insert tab
4. In the lllustrations group, Choose from:
= To insert a picture from a file, click the Picture button, locate
and select image file and click the Insert button
= To insert a clipart graphic, click the Clip Art button. Enter a
keyword for desired clip in the Search for box in the Clip Art task
pane. Click the Go button. Click once on the graphic to insert.
TIP: Use Clips Online to locate more images

= To insert a shape, click the Shapes button and select a shape;
Click and drag in the message text to create the shape

= To insert a SmartArt graphic, click the SmartArt button. Select a
category in the left pane and select the SmartArt graphic to
insert. Click OK

= To insert a chart, click the Chart button. Select a category in the
left pane and select the chart to insert. Click the OK button.
Enter chart data and click the Close button when finished

Mail Extras

Turning on the Out of Office Assistant

1. Go to Tools and select Out of Office Assistant

2. In the Out of Office Assistant dialog box, select Send Out of Office
auto replies

3. Optional: Select the radio button next to Only send during this
time range and select a start and end time

4. Enter Out of Office message in text box

5. Click OK

Note: To end Out of Office Assistant, go to Tools and select Out of
Office Assistant. Select Do not send Out of Office auto Replies and
click OK

Creating a Signature

. Go to Tools and select Options

. Click on the Mail Format tab

. Click the Signature button

. Click the New button

. Enter a name for the signature and click the OK button

. Enter and format the signature text in the Edit signature box

. Optional: To apply a signature to all new messages, click the
arrow on the New messages box and select a signature

8. Optional: To apply a signature to all replies and forwards, click
the arrow on the Replies/forwards box and select a signature

9. Click the OK button to close all remaining open dialog boxes
Note: To apply a signature to an individual message, click the
Signature button in the Include group and select desired signature

NOoOO U, WNER

Setting Read and Delivery Receipts

1. Go to Tools and select Options

2. Click the E-mail Options button

3. Click the Tracking Options button

4. Check the Read receipt and/or Delivery receipt box

5. Click the OK button to close all remaining open dialog boxes
Note: To request a read or delivery receipt for an individual message,
click on the Options tab. In the Tracking group, check the Request a
Delivery Receipt and/or Request a Read Receipt box.

Flagging a Message

1. Select the message to flag in the View Pane

2. Click the Follow Up button ' ¥ on the Standard toolbar
3. Select a follow up option
Tip: Quickly flag a message to follow up today by clicking the flag
icon next to the message in the View Pane
Working with Desktop Alerts
When a new message is delivered to the inbox, a desktop alert will
appear. Choose from:
= To open the message, click on the Sender’s name
= To delete the message without opening, click the Delete button
= To flag the message for follow-up, click the Flag Item button
= To close the alert, click the Close button
Note: To customize how desktop alerts are displayed, go to Tools and
select Options. Click the E-mail Options button and click the
Advanced E-mail Options button. Click the Desktop Alert Settings
button. Make selections and click the OK button to close all
remaining open dialog boxes.



Changing the Default Message Format

1. Go to Tools and select Options

2. Click on the Mail Format tab

3. Click the arrow on the Compose in this message format box and
select a format

4. Click the OK button when finished

Calendar

Scheduling an Appointment

1. Go to File and select New

2. Select Appointment

3. Enter a description for the

appointment in the Subject box =

4. Enter a location for the

appointment in the Location box

5. Enter or select a start date and time in the Start time boxes

6. Enter or select an end date and time in the End time boxes

7. Enter details in the text box

8. Optional: To sent a reminder for the appointment, click the
arrow on the Reminder box in the Options group and select a time
9. Optional: To make the appointment recur, click the Recurrence
button in the Options group. Select recurrence options and click OK
10. Click the Save & Close button when finished

Note: Quickly schedule an appointment by clicking the Calendar
shortcut in the Navigation Pane. Double-click desired date/time

Scheduling a Meeting

1. Goto File and select New

2. Select Meeting Request

3. Enter recipient e-mail addresses in the To box

4. Enter a description for the meeting in the Subject box

5. Enter a location for the meeting in the Location box

6. Enter or select a start date and time in the Start time boxes
7. Enter or select an end date and time in the End time boxes
8. Enter meeting details in the text box

9. Click the Send button when finished

Responding to a Meeting Request
When a user is invited to a meeting, a message in the inbox will
appear.
1. Click once on the message to view it in the
Reading Pane e
2. Choose from:
= To add the meeting to the calendar, click the Accept button
= To add the meeting to your calendar, marked as tentative, click
the Tentative button
= To decline the meeting, click the Decline button
= To propose a new time for the meeting, click the Propose New
Time button, select a new meeting time, click the Propose Time
button and click Send
3. Choose from:
= To send a response without comments, select Send the response
now and click OK
= To send a response with comments, select Edit the response
before sending, enter comments and click the Send button
= To accept or decline the meeting wtihout a response, select
Don’t send a response and click OK

Creating an Additional Calendar

1. Click the Calendar shortcut in the Navigation Pane

2. Go to File and select New

3. Select Calendar

4. Enter a name for the calendar in the Name box

5. Select a location for the calendar in the Select where to place the
folder box

6. Click OK

Overlaying Multiple Calendars
1. In Calendar view, check the boxes in the My Calendars section of
the Navigation Pane to display desired calendars

2. Click the View in Overlay Mode button on the calendar tab of
desired calendar to overlay
Note: To return to the side-by-side view, click the View in Side-by-
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Side Mode button .

Sending the Calendar in an E-Mail
1. Click the Calendar shortcut in the Navigation Pane
2. Click the Send a Calendar via E-mail shortcut in the Navigation
Pane
3. Click the arrow on the Calendar box and select the calendar to
send
4. Click the arrow on the Date Range box and select an option
5. Click the arrow on the Detail box and select an option
6. Click the OK button
7. Enter recipient e-mail addresses in the To box
8. Click Send
Tasks
Creating a Task
. Go to File and select New
. Select Task
. Enter a subject for the task in the Subject box
. Click the arrow on the Start date box and select a date
. Click the arrow on the Due date box and select a date
. Optional: Click the arrow on the Status box and select a status
. Optional: Click the arrow on the Priority box and select a priority
. Optional: To set a reminder for the task, check the Reminder box
. Optional: Enter task details in the text box
10. Click the Save & Close button when finished.
Note: Quickly create a task by clicking on the To-Do Bar to expand.
Click in the Type a new task box and enter a subject for the task;
press the Enter key
Working with the To-Do Bar
The To-Do Bar contains all Outlook items that have been
flagged for follow-up. By default, the To-Do Bar is displayed in
all Outlook views
e To expand the To-Do Bar, click the Expand the To-Do
Button
e To minimize the To-Do Bar, click the Minimize the To-Do
Bar button
e To change To-Do Bar options, select To-Do Bar from the
View menu and select Options. Make selections and click
OK
e To turn off the To-Do Bar, select To-Do Bar from the View menu
and select off or click the Close To-Do Bar button
Contacts
Creating a Contact
1. Go to File and select New
2. Select Contact
3. Enter a name for the contact in the Full Name box
4
5

on the calendar tab
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. Enter additional contact information
.. Click the Save & Close button when finished

Sending a Message to a Contact

Click the Contacts shortcut in the Navigation Pane

Click the New Message to Contact button on the Standard toolbar
Enter a subject in the Subject box

Enter message text in the message text box

Click the Send button when finished
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Creating a Distribution List

1. Go to File and select New

2. Select Distribution List

3. Enter a name for the list in the Name box

4. Click the Select Members button in the Members group

5. Select desired contact name and click the Members button
Repeat this step for each desired member

6. Click OK

7. Optional: To add a member not in the address book, click the Add
New button in the Members group. Enter member information and
click the OK button

8. Click the Save & Close button when finished

Working with Electronic Business Cards e
Dervion 150
Electronic business cards are a way to organize Te—
. . . e gaentoremd ong
and communicate contact information. An S

Electronic Business Card is automatically created L R
when a contact is added.
= To edit a Business Card, double-click the contact to open and
click the Business Card button in the Options group. Make
selections and click OK when finished.
= To send an Electronic Business Card, select the contact to send
and select Send as Business Card from the Actions menu. Enter
recepient and message information and click the Send button.
= To save an Electronic Business Card from a received message,
open the message and right-click the attachment. Select Add to
Contacts and click the Save & Close button to save into contacts.

Journal

Creating a Journal Entry
Use the Journal Feature to keep a record of interactions with
contacts.

. Click the Journal shortcut in the Navigation Pane

. Click the New Journal Entery button s - on the Standard toolbar
. Enter a description of the entry in the Subject box

. Click the arrow on the Entry type box and select an entry type

. Optional: Enter a company name in the Company box

. Enter or select a start date and time in the Start time boxes

. Click the arrow on the duration box and select a duration

. Optional: Enter notes in the text box

. Click the Save & Close button when finished

Automatically Record Journal Entries
1. Select Options from the Tools menu
2. Click the Journal Options button
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3. Select items in the Automatically
record these |tems' box f&-.-“":"‘
4. Select contacts in the For these [ )

contacts box

5. Optional: To record items from specified programs, select
programs in the Also record files from box

6. Optional: Select other options

7. Click the OK button to close all remaining open dialog boxes

Notes

Creating a Note

Use notes to organize small bits of information for later reference
1. Click the Notes shortcut in the Navigation Pane

2. Click the New Note button i1 nete on the Standard toolbar
3. Enter text directly into the note

4. Click the Close button |[Edin the upper-right corner to close note
Outlook will name the note from entered text; the date and time the
note was created will be included at the bottom of note

Working wit Notes
= To open a note, double-click the note in the Notes pane
= To assign a color category to a note, right-click the closed note
and select Categorize. Choose desired color
= To delete a note, right-click the closed note and select Delete

= To change how notes are displayed, click the Large Icons, Small
Icons or List button on the Standard toolbar
E-mailing a Note
1. Select desired notte to forward
2. Select Forward from the Actions menu
A new message will open with the name of the note in the Subject
box; the note will be seen as an attachment
3. Enter recipient address in the To box
4. Optional: Enter message text
5. Click the Send button when finished

Getting Help
Using Outlook Help
1. Select Microsoft Outlook Help from the
Help menu, by clicking the Help button @ or
pressing F1
2. Choose from:
= To browse Outlook Help, select a topic
heading in the Browse Outlook Help box
= To browse the Help Table of Contents, click
the Show Table of Contents button # on
the Standard toolbar. Click a book icon # to open a topic and
view subtopics.
= To search for Help topics, enter keyword or phrase in Type
words to search for box and click the Search button
3. Click once on a topic to view Help information
Note: Click the House button = on the Standard toolbar to return to
the Browse Outlook Help box. Click the Back| = and Forward -
buttons to navigate through Outlook Help.
Printing a Help Topic
1. Display the Help topic to print
2. Click the Print button # on the Standard toolbar
3. Select print options
4. Click the Print button to print a topic

Did You Know?

You can manage the size of your mailbox to improve the overall
performance of Microsoft Outlook.

1. Go to Tools and select Mailbox Cleanup
2. Choose from:
= View the total size of your
mailbox and of individual
folders within it
= Find items older than a
certain date
= Find items that are larger
than a certain KB size
= Archive items using
AutoArchive
= View the size of your
Deleted Items folder —o= |
= Empty your Deleted Items folder
= View the size of your Conflicts folder
= Delete your Conflicts folder
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Note: After deleting unwanted messages, it is important to also
empty the Deleted Items folder

= Click the Mail shortcut in the Navigation Pane

= Go to Tools and select Empty “Deleted items” Folder

= Click the Yes button to permanently delete




Microsoft ® How-to Series

Getting Started with PowerPoint 07

Introduction to PowerPoint 07 Interface

PowerPoint 2007 Interface is comprised of several elements, with four main parts: Office A) Quick Access Toolbar — Customizable \w
Button, Ribbon, Quick Access Toolbar and Help to offer the user an easy to use and intuitive toolbar which is located above the PowerPoint window which
experience. is always visible no matter which tab is selected.

B) Office button - Microsoft Office ® symbol located fE'j;/‘l

<+ H at the top left corner which contains common file

fifi

and system commands such as create a new presentation,

11

open an existing presentation, save a presentation, etc.
C) Ribbon — Core of the interface which organizes and displays
various functions and tasks. The Ribbon is comprised of tabs,
groups & commands
D) Slides and Outline Tabs — display slide thumbnails or slide
Click to add title outlines
E) Slide Pane — displays the selected slide
Click o add subtitla F) Notes Pane — displays notes for the selected slide
G) Status Bar — contains presentation information and view
shortcuts
H) Help button — To access the built-in documents and support

features, click on the Help button @ located at the top right
corner or press the F1 key on the keyboard.

e= = L J 1) Scrollbar — Used to scroll up and down within the

presentation. At the top is a small button resembling a

minus sign in which, when clicked splits screen. Below
Using the Ribbon that is another button that displays/hides the ruler when EQ

The Ribbon replaces the drop-down menus and toolbars of previous versions of clicked.

PowerPoint and organizes and displays the various functions that PowerPoint provides. J) View Toolbar — Allows for various views of current document

, such as Print Layout, Full Screen Layout, Web Layout, etc. New
It’s made up of tabs, groups and commands: ) ) o
to 07 is the zoom tool allowing for zooming in and out.
= Tabs — Main organizational categories for PowerPoint functions. When a tab is clicked,
the functions within the tab are displayed
= Groups — Groups are located under each tab and are logical collections of features designed to perform functions which users utilize in
developing or editing a document.
The seven tabs and groups available are:
= Home: Clipboard, Slides, Font, Paragraph, Drawing, Editing
= Insert: Tables, lllustrations, Links, Text, Media Clips
= Design: Page Setup, Themes, Background
= Animations: Preview, Animations, Transition to This Slide
= Slide Show: Start Slide Show, Set Up, Monitors
= Review: Proofing, Comments, Protect
= View: Presentation View, Show/Hide, Zoom, Color/Grayscale, Window, Macros
= Commands — Tools which are used within a Group. Commonly used commands are displayed on the Ribbon. To view additional commands within
each group, click on the arrow (Launcher) at the bottom right of each group.

Command Button
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Customizing the Quick Access Toolbar Group

1. Click on the Customize Quick Access Toolbar button to the right of the toolbar
2. Select More Commands

3. Click the arrow on the Choose commands from box and select a category I H 'J = _d E lj 2 I
4. Inthe left box, select the desired command and click the Add button
5

6

Optional: To remove a command from the toolbar, select the command in the right box and click the Remove button.
Click OK



Creating a New Blank Presentation

1. Click the Microsoft Office button =
2. Click New

3. Select Blank Presentation

4. Click the Create button

Creating a New Presentation from a Template
1. Click the Microsoft Office button =
2. Select New
3. Choose from:
= To create a new presentation from a recently used template,
select the template in the Recently Used Templates section and
click the Create button
= To create a new presentation from an installed design template,
click the Installed Templates shortcut in the Templates pane,
select a template, and click the Create button
= To create a new presentation from a template you have created,
click the My templates shortcut in the Templates pane, select a
template and click OK
Creating a Presentation from an Existing Presentation
1. Click the Microsoft Office button =
2. Select New
3. Click the New from the shortcut in the Templates pane
4. Locate and select the presentation to use as new presentation
5. Click the Create New button

Opening a Presentation

1. Click the Microsoft Office button®

2. Select Open

3. Locate and select the presentation to open
4. Click the Open button

Saving a Presentation

1. Click the Microsoft Office button <

2. Select Save

3. Enter a name for the file in the File name box
4. Browse to a location to save the file

5. Click the Save button

Saving a Presentation as a Slide Show

A presentation can be saved so that it opens as a slide show
1. Click the Microsoft Office button =

Click the arrow next to Save As

Select PowerPoint Show

Browse to a location to save the file
Optional: Make changes to this file name
Click the Save button

Usmg Mark As Final

A presentation can be marked as final so that other users can view

the presentation, but not edit it

1. Click the Microsoft Office button =

2. Select Prepare

3. Select Mark as Final

4. Click OK (The Marked as Final ion ** will appear)

Slides

Creating a New Slide

1. Select a slide in the Slides tab
the new slide will appear after selected slide

2. Click on the Home tab

3. Choose from:

= To insert a new slide with the same layout as the selected slide,
click the top section of the New Slide button in the Slides group
= To insert a new slide with a different layout, click the bottom

section of the New Slide button in the Slides group and select a
slide layout

Note: To quickly create a new slide with the same layout, click below

the slide in the Slides tab and press the Enter key
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Copying a Slide

Select the slide in the Slides tab to copy

Click on the Home tab

Click the Copy button = in the Clipboard group

Click in the Slides tab where the new slide should be placed

Click the top section of the Paste button in the Clipboard group
Note To move a slide, click and drag the slide thumbnail in Slides tab
Deleting a Slide

1. Select the desired slide to delete in the Slides tab

2. Click on the Home tab
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3. Click the Delete Slide button == in the Slides group
Changing the Layout of a Slide —
1. Select desired slide in the Slides tab to change the

layout

2. Click on the Home tab

3. Click the Layout button «in the Slides group

4. Select a slide layout (If no layout is desired, select Blank)
Hiding a Slide

A slide can be hidden so that it does not appear during a slide show,
but will remain a part of the presentation

1. Select the slide to hide in the Slides tab

2. Click on the Slide Show tab

3. Click the Hide Slide button = in the Set Up group (The hidden
slide icon 17 will appear on the page number in the Slides tab)
Working with Slide Views
= To view the presentation in the default editing view, click the
Normal button® on the Status Bar
= To view slides as thumbnails, click the Slide Sorter button Eon
the Status Bar
= To view the presentation as a slide show, click the Slide Show
button = on the Status Bar. Press the Esc key to exit the show
Note: Click on the View tab and make selections in the Presentation
Views group
Changing Slide Properties
Click on the Design tab
Click the Page Setup button in the Page Setup group
Click the arrow on the Slides sized for box and select size
Enter or select a number in the Number slides from box
Make changes in the Orientation section
Click OK
Note To quickly change the orientation of slides, click on the Design
tab, click the Slide Orientation button in the Page Setup group, and
choose orientation
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Adding a Header and Footer to a Slide
1. Select desired slide in the Slides tab for adding a header/footer
2. Click on the Insert tab
3. Click the Header & Footer button in the Text group
4. Choose from:
= To add the date and time, click the Date and time box and select
options
= To add the slide number, check the Slide number box
To add footer text, check the Footer box and enter text in the
text box
5. Optional: To add a header and footer to notes and handout
pages, click on the Notes and Handouts tab, make selections,
and click on the Slide tab
6. Choose from:
= To apply the header and footer to the selected slide, click the
Apply button
= To apply the header and footer to all slides, click the Apply to All
button




Themes

Themes are design elements that allow the application of a unified
formatting to a presentation. When a theme is applied to a
presentation, any new graphical elements added to the presentation
will use the applied theme

Applying a Theme

1. Click on the Design tab

2. Select a theme in the Themes group (If desired theme is not

displayed, click the More button |/ and select a theme)

Applying a Color, Font, and Effects Scheme
1. Click on the Design tab
2. Inthe Themes group, choose from:
= To apply a color scheme, click the Colors button and select a
color scheme
= To apply a font scheme, click the Fonts button and select a font
scheme
= To apply an effects scheme, click the Effects button and select an
effects scheme

Saving a Theme

Click on the Design tab

Click the More button [=/ in the Themes group

Select Save Current Theme

Enter a name for the theme in the File name box

Click the Save button

Text

Creating a Text Box

1. Click on the Insert tab

2. Click the Text Box button in the Text group

3. Click and drag in the slide to create the text box

4. Enter text in the text box and click outside the text box when
finished

Note: To move a text box, place mouse pointer over the border of the

box until it changes into a four-sided arrow. Click and drag to move.

Adding Notes to a Slide

1. Click the Normal button on the Status Bar

2. Click in the Notes pane and enter text

Note: To view notes in Notes Page view, click on the View tab and
click the Notes Page button in the Presentation Views group
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Text Formatting

Formatting Text

1. Select the text to format

2. Click on the Home tab

3. Click the Show the Font dialog box launcher in the bottom-right
corner of the Font group

4. Make font formatting selections

5. Click the OK button when finished

Applying Paragraph Formatting

1. Select the text to format

2. Click on the Home tab

3. Click the Show the Paragraph dialog box launcher in the bottom-
right corner of the Paragraph group

4. Make paragraph formatting selections

5. Click OK when finished

Note: To quickly format text, click the buttons in the Font and/or

Paragraph groups

Working with the Mini Toolbar

The Mini toolbar gives quick access to formatting tools  [ais  u -~ &

1. Inthe message text box, select the text to format

2. Place mouse pointer over the Mini toolbar to display it

3. Click a button on the mini toolbar to format text

Note: if you do not want the Mini toolbar to automatically appear

when you select text, click the Microsoft Office button. Click the

PowerPoint options button. Clear the Show Mini Toolbar on selection

box and click the OK button.
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Applying a Text Fill
1. Select desired text to apply a color, gradient, or texture
2. Click on the Format tab
3. Click the arrow on the Text Fill button =in the WordArt Styles
group and Choose from:
= To apply a text color, select a color
= To apply a picture to text, select Picture, select a picture file and
click the Insert button
= To apply a gradient, select Gradient and select a gradient option
= To apply a texture, select Texture and select a texture
Applying Text Outlines
1. Select the text for applying outlines
2. Click on the Format tab
3. Click the arrow on the Text Outline button & in the WordArt
Styles group
4. Select a color
5. Optional: To change the weight of the outline, click the Text
Outline button & in WordArt Styles group, select weight, and
select a line weight
6. Optional: To change the style of the outline, click the Text
Outline button & in the WordArt Styles group, select Dashes and
select a line style
Applying Text Effects
1. Select desired text
2. Click on the Format tab
3. Click the Text Effects button “ in the WordArt Styles group.
4. Select an effect type and select an effect
Applying a WordArt Styles to Text
1. Select desired text
2. Click on the Format tab
3. Select a style in the WordArt Styles box. (if the style is not
displayed, click the More button and select a theme)
Creating a Bulleted or Numbered List
1. Click the desired location for bullet or numbered list in text box
2. Click on the Home tab
3. Inthe Paragraph group, choose from:
= To create a bulleted list, click the Bullets button =
= To create a numbered list, click the Numbering button =
4. Enter list text and press the enter key after each line
5. When finished, click the Bullets = or Numbering button =-in
the Paragraph group
Note: To create a multi-level list, select the list item to promote or
demote and click the Decrease List Level or Increase List Level
button(s) ** in the Paragraph group
Converting Text to a SmartArt Graphic
SmartArt graphics allows the user to create a visual representation

of text

1. Select the text to convert to a SmartArt graphic

2. Click on the Home tab

3. Click the Convert to SmartArt button ¥ in the Paragraph group
4. Select a SmartArt graphic

5. Optional: click the buttons on the Design tab that appears under

SmartArt Tools to add shapes or to change the layout and style
of the graphic

6. Optional: click on the Format tab that appears and click the
buttons to format the shapes and text in the graphic

7. Click outside of the graphic when finished



Using AutoFit

PowerPoint’s AutoFit feature automatically resizes placeholder text
to keep it within the placeholder boundaries. If the text shouldn’t be
resized, click the AutoFit Options button *- and select Stop Fitting
Text to This Placeholder.

Note: To disable autofit for a placeholder, select the text in the
placeholder. Right-click the text and select Format Text Effects from
the shortcut menu. Click the Text box button, select Do Not Autofit
and click the Close button.

lllustrations
Inserting a Shape
1. Click on the Home tab
2. Click the Shapes button in the Drawing group
3. Select desired shape
4. Click and drag in the slide to create the shape
Editing a Shape
1. Select the shape to edit
2. Click on the Format tab that
appears

3. In the Shape Styles group, choose from:

= To change the style of the shape, select a style in the Shape
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Styles box. (If the desired style is not displayed, click the More
button and select a theme)

= To fill the shape with a color, click the Shape Fill button and
select a color form the color palette

= To apply a color to the shape outline, click the Shape Outline
button and select a color from the color palette

= To apply an effect to the shape, click the Shape Effect button,
select an effect type, and select an effect

Applying a Quick Style to an Object
To quickly apply a style to shapes, text boxes and illustrations:
1. Select desired object
2. Click on the Home tab
3. Click the Quick Styles button in the Drawing group
4. Select a style
Inserting an lllustration
1. Click in the slide to insert the illustration
2. Click on the Insert tab
3. In the lllustrations group, choose from:
= To insert a picture from a file, click the Picture button. Locate
and select the graphic file to insert and click the insert button
= To insert a clipart graphic, click the Clip Art button. Enter a
keyword for desired clipart to insert in the Search for box in the
Clip Art task pane. Click the Go button. Click once on the graphic
to insert
= To insert a SmartArt graphic, click the SmartArt button. Select a
category in the left pane and select the SmartArt graphic to
insert. Click OK
= To insert a chart, click the Chart button. Select a category in the
left pane and select the chart to insert. Click the OK button
= Enter chart data and click the Close button when finished

Animation

Applying a Transition Effect

1. Select the slide in the Slides tab you want to apply a transition
effect to

2. Click on the Animations tab

3. Select a transition in the Transition to This slide box (If the
transition you want is not displayed, click the More button and
select a transition form)

4. Make additional selections in the Transition to This Slide box

Animating an Object
1. Select the object to animate
2. Click on the Animations tab
3. Click the arrow on the Animate box in the Animations group
4. Select desired animation
Note: To remove animation from an object, click the arrow on the
Animate box in the Animations group, and select No Animation
Creating Custom Animation
1. Select the object to animate
2. Click on the Animations tab
3. Click the custom Animation button in the
Animations group
4. Click the Add Effect button in the Custom
Animation task pane and Choose from:
= To apply an entrance effect, select Entrance and select an effect
= To apply an emphasis effect, select Emphasis and select an
effect
= To apply an exit effect, select Exit and select an effect

5. Click the Close button */to close the task pane

Previewing Animations

1. Select the slide in the Slides pane to preview
2. Click on the Animations tab

3. Click the Preview button in the Preview group

Multimedia
Inserting a Movie or Sound File
1. Click on the Insert tab
2. Inthe Media Clips group, choose from:
= To insert a movie file, click the top section of the Movie button
= To insert a sound file, click the top section of the Sound button
3. Locate and select the file to insert
4. Click OK
5. Choose from:
= To play the file automatically when the slide is displayed, click
the Automatically button
= To play the file when clicked, click the When clicked button
Note: To change options for a movie or sound file, select the movie
or sound icon and click the buttons on the options tab that appears

Inserting an Action Button

1. Click on the Home tab .

2. Click the Shapes button in the Drawing group

3. Select desired action button in the Action Buttons section

4. Click and drag in the slide to draw the button or click once in the
slide to insert the button at the default size

5. Select desired action in the Action on click section and select
other options, if needed

6. Optional: To play a sound, check the Play sound box. Click the
arrow on the box and select a sound

7. Optional: To select actions to occur when the button is
“moused-over,” click on the Mouse Over tab and make

selections
8. Click the OK button when finished
Slide Shows

Viewing a Slide Show
1. Click on the Slide Show tab
2. Inthe Start Slide Show group, choose from:
= To start the slide show from the beginning, click the Slide Show
From Beginning button
= To start the slide show from the current slide, click the From
Current Slide button
3. Place mouse pointer in the bottom-left corner of the slide show
and use the Slide Show toolbar to navigate through the slide
show (To exit the show before it is finished, press the Esc key)
Note: Press F1 during the show for a list of keyboard commands.
Click the OK button when finished



Using the Slide Show Toolbar
The Slide Show toolbar provides access to
ink annotation tools, pen and highlighters
options, and navigation and display options. The Slide Show toolbar
blends in with the background of each slide and fades away when
not in use. To display the Slide Show toolbar, move the mouse
pointer around on a slide. The toolbar will be displayed in the
bottom-left corner of the slide.
Rehearsing Timings
Use the rehearse timings feature to record the time needed to
present each slide in the slide show
1. Click on the Slide Show tab
2. Click the Rehearse Timings button in the Set Up group. (The
show will start in rehearsal mode and the Rehearsal toolbar will
be displayed. The Rehearsal toolbar displays the time for the
current slide and the entire presentation).
3. When ready to advance to the next effect or slide, click the Next
button on the Rehearsal toolbar
4. Repeat for all sides in the presentation
5. When finished, choose from:
= To save the timings, click the Yes button
= To discard the timings, click the No button
Setting Up a Slide Show
Setting up a slide show allows the user to set slide show options
such as the show type, which slides to include in the show, and how
to advance the slides
1. Click on the Slide Show tab
2. Click the Set Up slide Show button in the Set Up group
3. Make selections in the Set Up Show dialog box
4. Click the OK button when finished

Output

Printing a Slide

Click the Microsoft Office button™

Select Print

Click the arrow on the Print what box and select Slides
Select or enter the slides to print in the Print range section
Optional: Select other print options

Click OK

Printing Handouts

Click the Microsoft Office button =

Select Print

Click the arrow on the Print what box and select Handouts
Make selections in the Handouts section

Optional: Select other print options

. Click the OK button

Note: The Handouts (3 Slides per page) layout displays lines for the
audience to take notes
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Printing Notes Pages

1. Click the Microsoft Office button

2. Select Print

3. Click the arrow on the Print what box and select Notes Pages
Optional: Select other print options

4. Click the OK button

Printing an Outline

Printing the presentation as an outline includes the titles and main

text for each slide ]

Click the Microsoft Office button®

Select Print

Click the arrow on the Print what box and select Outline View

Optional: Select other print options

Click the OK button
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Saving Handouts in a Word Document

1. Click the Microsoft Office button®

2. Select Publish

3. Select Create Handouts in Microsoft Office Word

4. Select a page layout in the Page layout in Microsoft Office Word
section

5. Select Paste or Paste link in the Add slides to Microsoft Office
Word document section

6. Click the OK button

E-Mailing a Presentation

1. Click the Microsoft Office button'

2. Select send

3. Select E-mail

4. Enter recipient e-mail addresses in the To box
Separate multiple e-mail addresses with a semi-colon

5. Optional: Enter message text in the message text box

6. Click the Send button when finished

Shortcuts

Access Keys

Access keys provide quick access to

commands. To display access keys for the ribbon, press the Alt key.
Key Tip icons are displayed over each feature. Press an access key or
key combination to execute the command.

Getting Help
Using PowerPoint Help
1. Click the Microsoft Office PowerPoint Help button on the Tab
Bar or press F1
2. Choose from:
= To browse PowerPoint Help, select a topic heading in the
Browse PowerPoint box
= To browse the Help Table of Contents, click the Show Table of
Contents button on the Standard toolbar. Click a book icon to
open a topic and view its subtopics
3. Click once on a topic to view Help information
Note: Click the Home button on the Standard toolbar to return to the
Browse PowerPoint Help box. Click the Back and Forward buttons to
navigate through PowerPoint Help.
Printing a Help Topic
1. Display the Help topic to print
2. Click the Print button on the Standard toolbar
3. Select print options
4. Click the Print button to print the topic
Searching for a Help Topic
1. Click the Microsoft Office PowerPoint Help button on the Tab
Bar or press F1
2. Click the arrow on Search button and select where to search
3. Choose from:
= To search for a new Help topic, enter what to search in the Type
words to search for box
= To search for a recently used search topic, click the arrow on the
Type words to search for box and select a topic
4. Click the Search button
5. Click once on a topic to view Help information
Connecting to Microsoft Office Online
1. Click the Offline button at the bottom-right corner of the Help
window
2. Select Show content from Office Online



Introduction to the Excel 2007 Interface
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The Excel 2007 Interface is comprised of several elements, with four main
parts: Office Button, Ribbon, Quick Access Toolbar and Help to offer
the user an easy to use and intuitive experience.

Using the Ribbon
The Ribbon replaces the drop-down menus and toolbars of previous versions

dosim  Amoeet v 4= G A) Quick Access Toolbar — Customizable toolbar which is located above

the Word window which is always visible no matter which tab is selected.
B) Office button - Microsoft Office ® symbol N B Al =
located at the top left corner which contains common file and system

commands such as create a new document, open an existing (a?
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document, save a document, etc.
C) Ribbon - Core of the interface which organizes and displays various
functions and tasks. The Ribbon is comprised of tabs, groups &
commands

> H D) Worksheet Area — Displays the currently open worksheet

E) Sheet Tabs — Displays tabs for sheets in current workbook

F) Status Bar - Contains current document information such as number
of pages and number of words.

G) Help button — To access the built-in documents and support features,

click on the Help button "E!] located at the top right corner or press the
F1 key on the keyboard.

H) Scrollbar — Used to scroll up and down within the
document. At the top is a small button resembling a minus =
sign in which, when clicked splits screen. Below that is EE
another button that displays/hides the ruler when clicked.

1) View Toolbar — Allows for various views of current document such as
Print Layout, Full Screen Layout, Web Layout, etc. New to 07 is the zoom
tool allowing for zooming in and out.

of Excel and organizes and displays the various functions that Excel provides. It's made up of tabs, groups and commands:
= Tabs — Main organizational categories for Word functions. When a tab is clicked, the functions within the tab are displayed
= Groups — Groups are located under each tab and are logical collections of features designed to perform functions which users utilize in

developing or editing a document.
The seven tabs and groups available are:

= Home: Clipboard, Font, Alignment, Number, Styles, Cells, Editing
= Insert: Pages, Tables, Illustrations, Charts, Links, Text

= Page Layout: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange
= Formulas: Function Library, Defined Names, Formula Auditing, Calculation
= Data: Get External Data, Connections, Sort & Filter, Data Tools, Outline

= Review: Proofing, Comments, Changes
= View: Workbook Views, Show/Hide, Zoom, Window, Macros

= Commands — Tools which are used within a Group. Commonly used commands are displayed on the Ribbon. To view additional commands within

each group, click on the arrow (Launcher) at the bottom right of each group.
Command Button

37
Tabs ——/} Home Insert Page Layout Form&las Data Review View Add-Ins

7

an =

Acrobat W - = X

_‘jl —ﬁfﬂ: S Insert ~ b ‘,}j }}

=i Calibri -1 A || ==||®-| |=i | General 7 Eg_f‘ll - :

3 3% Delete ~ || (@]~

Pasta = ==|===|=-||% - % /%3 ;%8| Conditional Format Cell [ . Sort & Find &

- : Formatting = as Table v Styles ~ || (Zd Format = || JZ2 ™ Fijter~ Select~
Clipboard ™= Font e} Alignment (F] Mumber I Styles Cells Editing

S J f
Y
Customizing the Quick Access Toolbar Group Launcher

Click on the Customize Quick Access Toolbar button to the right of the toolbar

Select More Commands
Click the arrow on the Choose commands from box and select a category

H2-0E0 )+

Optional: To remove a command from the toolbar, select the command in the right box and click the Remove button.

1
2
3
4. In the left box, select the desired command and click the Add button
5
6

Click OK

Tip: To quickly add a command button to the Quick Access toolbar, right-click on a command and choose Add to Quick Access Toolbar; to remove a

command, right-click and choose Remove from Quick Access Toolbar.



Opening, Creating and Saving Workbooks
Opening an Existing Document

1. Click the Microsoft Office button

2. Select Open

3. Inthe Open dialog box, browse to located the desired file
4. Click the Open button

Creating a New Blank Workbook

1. Click the Microsoft Office button
2. Select New

3. Choose Blank Workbook

4. Click the Create button

Creating a New Workbook from a Template

1. Click the Microsoft Office button

2. Select New

3. Inthe New Workbook dialog box, click the Installed Templates
shortcut in the Templates pane

4. Select desired template

5. Click the Create button

Saving a Workbook with Save

Click the Microsoft Office button

Select Save

Browse to the desired location for saving the document

Enter a file name in the File name box

Click the Save button
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Saving a Workbook with Save As
1. Click the Microsoft Office button
2. Click the arrow next to Save As
3. Choose from:
= Save the workbook in the default format: Select Excel Workbook
(saves in Word 07)
= Save the workbook as XML-based and macro-enabled file
format: Select Excel Macro-Enabled Workbook
= Save the workbook in a binary file format: Select Excel Binary
Workbook
= Make the workbook compatible with older versions of Excel:
select Excel 97-2003 Workbook
= Save in another format: Select Other Formats. Click the arrow on
the Save as type box and select the desired format.
4. Browse to the desired location for saving the workbook
5. Enter a file name in the File name box
6. Click the Save button
Closing a Workbook
To close a document, choose Close from the Office button menu,
click the X in the top right corner

Working with Worksheets

Inserting a Worksheet

1. Toinsert a new worksheet at the end of existing Ay
worksheets, click the Insert Worksheet button on the right side
of the row of worksheet tabs (located at the bottom)

2. Toinsert a new worksheet before an existing worksheet, select
the worksheet and click on the Home tab. Click the arrow on the
Insert Cells button in the Cells group and select Insert Sheet.

3. Toinsert a new worksheet based on a template, right-click a
worksheet tab and select Insert from the shortcut menu. Select
the template button and locate desired template. Click OK.

Renaming a Worksheet

1. Right-click the tab for the worksheet to rename

2. Select Rename from the shortcut menu

3. Enter a name for the worksheet and press the Enter key
Tip: Double-click the worksheet tab and enter a name

Moving or Copying a Worksheet
1. Right-click the tab for the worksheet to move or copy
2. Select Move or Copy from the shortcut menu
3. Optional: To move or copy the sheet to another workbook, click
the arrow on the To book box and select desired workbook.
4. Select the worksheet to move or copy and choose its desired
location (before which worksheet).
5. Choose from:
= To copy selected worksheet, check the Create a copy box
= To move selected worksheet, clear the Create a copy box
6. Click OK
Tip: To quickly move a worksheet, click and drag the tab to a new
location along the row of sheet tabs. To quickly copy a worksheet,
hold the Ctrl key and click and drag the tab to a new location along
the row of sheet tabs.
Deleting a Worksheet
1. Select the worksheet to delete
2. Click the Home tab
3. Click the arrow on the Delete button in the Cells group
4. Select Delete Sheet.
Note: If the worksheet contains data, click the Delete button to
confirm deletion
Creating Headers and Footers
1. Select desired worksheet for

header/footer
Click the Insert tab
Click the Header & Footer button in the Text group
Optional: On the Design tab that appears, click the Go to Header
or Go to Footer button in the Navigation group to switch
between the header and footer

5. Click in the left, center or right box in the header or footer
section and choose from:

To enter text, type in the displayed boxes
To insert elements, choose desired elements displayed from the

Header & Footer Elements group in Design tab
6. Click in the worksheet outside the header or footer when
finished



Color Coding a Worksheet Tab
1. Select the worksheet P
Click the Home tab

2
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3. Click the Format button in the Cells group s
4

- EEEEn
Select Tab Color and select a color from AR |
the color palette
Tip: Quickly change the color of a worksheet tab by right-clicking

desired tab and choosing Tab color from the shortcut menu

Viewing Multiple Workbooks or Worksheets
1. Open the workbooks to view
2. Click on the View tab
3. Choose from:
= To view multiple workbooks, click the Arrange All button in the
Window group, select an arrangement, and click OK
= To view multiple worksheets, click the New Window button in
the Window group. Click on the tab for the worksheet to view.
Repeat for each desired worksheet

Working with Rows and Columns

Selecting Rows or Columns

= To select an entire row or column, click the row heading I 1
or column heading = 2

= To select a range of rows or columns, click and drag the mouse
pointer over the row or column headings

= To select nonadjacent rows or columns, hold the Ctrl key and click
on each row or column heading

Inserting a Row or Column

1. Select the row heading - e e e
below or the column -
heading to the right of o 0
where to insert the row or column. (To insert multiple rows or
columns, select that amount of columns or rows to insert. For
example, select three columns to insert three new columns.)

2. Click on the Home tab

3. Click the arrow on the Insert Cells button in the Cells group

4. Select Insert Sheet Rows or Insert Sheet Columns

Tip: To delete a row or column, select the row or column and click on

the Home tab. Click the arrow on the Delete Cells button in the Cells

group and select Delete Sheet Rows or Delete Sheet Columns.

Adjusting Row Height or Column Width
1. Select the row or column to adjust. (To adjust multiple rows or
columns, select desired rows or columns).
2. Click on the Home tab and choose from:
= To adjust height or width with the mouse, place the mouse
pointer over the boundary line of the row or column heading
until it turns into a double-sided arrow. Click and drag the
boundary to adjust the row or column.
= To adjust the height or width to fit cell data, click the Format
button in the Cells group and select AutoFit Row Height or
AutoFit Column Width.
= To set a precise width or height, click the Format button in the
Cells group and select Row Height or Column Width. Enter a
value in the Row height or Column width box and click OK.
= To change the default column width for a worksheet, click on the
worksheet tab. Click the Format button in the Cells group and
select Default Width. Enter a value in the Standard column width
box and click OK.

Cells

Selecting Cells

= To select a single cell, click on the cell

= To select a range of cells, click on the first cell in the range, hold
the Shift key and click on the last cell in the range or click and drag
the mouse pointer over the range of cells

= To select multiple nonadjacent cells, hold the Ctrl key and click on
each desired cell

[—

= To select all the cells in a worksheet, click the Select All button

in the upper-left corner of the worksheet or press Ctrl + A
Inserting Cells
1. Select the cell or range of cells where the new blank cells should
be inserted
Click the Home tab
Click the arrow on the Insert Cells button in the Cells group
Select Insert Cells
Select how to shift the cells and click OK
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Formatting Cells

Select the cells for changing the format

Click on the Home tab

Click the Format button in the cells group

Select Format Cells

Make formatting selections in the format Cells dialog box

. Click OK

Tip: To quickly format selected cells, click the buttons in the Font,
Alignment, Number and Styles groups on the Home tab.

S

Working with Cell Borders
1. Select the cell in which borders should be applied
2. Click the Home tab
3. Click the arrow on the Borders button in the Font group
4. Choose from:
= To apply a preset format, select a border
= To select borders and apply formatting, select More Borders.
Select a line style and color. Click the buttons in the Border
section to select the borders to apply. Click OK.

Merging Cells
Merge cells to spread the contents of one cell over several cells
1. Copy the data into the upper-left cell of the range
2. Select the cells to merge
3. Click the Home tab
4. Click the arrow on the Merge & Center button in the Alignment
group and choose from:
= To merge the cells and center the text, select Merge & Center
= To merge without centering, select Merge Across or Merge Cells
Tip: To split merged cells, select the cells, click the arrow on the
Merge & Center button and select Unmerge Cells from the resulting
menu.




Data

Entering Data

= To enter data in a cell, click the cell, enter data in the cell and
press the Tab or Enter key to move to the next cell

= Toinsert a line break in a cell, press Alt+Enter

= To enter the same date into several cells at once, select the cells,
enter the data into one of the selected cells, and press Ctrl + Enter

= To enter the current date, press Ctrl +;

= To enter the current time, press Ctrl+Shift+;

Note: If ##t#### appears in the cell, the text is too long to fit within

the constraints of the cell

Using AutoFill

The AutoFill feature will automatically fill in a series of numbers,
dates or other sequential items.

1. Select the first cell in the range to fill

2. Enter the starting value

3. Enter avalue in the next cell to establish a pattern

4. Select the cell(s) that contain the starting values
5

Drag the fill handle T overthe range to fill

(to fill in increasing order, drag down or to the right. To fill in

decreasing order, drag up or to the left.)
Tip: To fill the selected cell with the contents of an adjacent cell, click
on the Home tab. Click the Fill button &~ in the Editing group and
select Down, Right, Up or Left from the resulting menu.

Clearing Cell Format or Contents
1. Select the cells you want to clear of formatting or contents
2. Click on the Home tab

3. Click the Clear button | 2™ in the Editing group

4. Choose from:
= To clear the contents of the cell, select Clear Contents
= To clear the formatting of the cell, select Clear Formats
= To clear everything in the cells, select Clear All

Moving or Copying Data
1. Select the cells to move or copy
2. Place the mouse pointer over the border of the selection until it
turns into a four-headed arrow
3. Choose from:
= To move the data, drag the selection to a new location
= To copy the data, hold the Ctrl key and drag the selection
= To insert the selection between existing cells, hold the Shift key
(move) or Ctrl + Shift (copy) as you drag the selection
= To copy or move the selection to a different worksheet, hold the
Alt key and drag the selection over the worksheet tab. When the
worksheet opens, drag the selection to the new location in the
worksheet

Sort and Filter
Sorting and Filtering allows the manipulation of data in a worksheet
based on given set of criteria

Basic Sort
To execute a basic descending or ascending sort:
1. Highlight the cells to sort
2. Click on the Home tab
3. Click the Sort & Filter button from the Editing group
4. Choose from:
= Click the Sort Ascending (A-Z) button
= Sort Descending (Z-A) button

Custom Sorts

To sort on the basis of more than one column:

Click the Home tab

Click the Sort & Filter button from the Editing group
Choose column to sort by first

Click Add Level

Choose the next column to sort

Repeat actions as desired

When finished click OK

Filtering

Filtering allows a display of selected data that meets certain criteria
To filter:

Click the column or columns that contain the data to filter

On the Home tab, click on Sort & Filter

Click Filter button

Click the Arrow at the bottom of the first cell

Click the Text Filter

Select the Words to Filter

. Click OK

Note: To clear the filter click the Sort & Filter button and click Clear
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Working with Formulas
Using the Formula Bar

K10 - Ji | =sum(e1,c1)

Creating a Formula
1. Select the cell that will contain the formula
2. Enter an equal sign (=)
3. Enter the formula in the Formula Input Area using these
guidelines:
= The four main types of operations are Add (+), Subtract (-),
Multiply (*) and Divide (/)
= Reference cells by their cell number (i.e. A1, B8)
= Constants may be used in formulas (i.e. 3, 8.5, 16)
= Enter parentheses around calculations to be performed first
4. Optional: To expand the Formula Bar, click the Expand Formula

Bar button E
5. Click the Enter button or press the Enter key when finished
Note: Excel displays error messages when there is an error in the
formula, such as #VALUE! error that is displayed when the wrong
type of argument or operation is used.



Inserting a Function
1. Select the cell to contain the formula

2. Click the Insert Function button S on the Formula Bar
Choose from:

To search for a function, enter a description of the function in
the Search for a function box and click the Go button
= To select a category, click the arrow on the Or select a category
box and select a category
3. Select the function to use and click OK
Enter the arguments for the function in the Function Arguments
dialog box. (Arguments are the values that a function uses to
perform a calculation or operation)
5. Optional: To select a cell or range of cells as an argument, click

the Collapse Dialog button 3‘.] select the cells on the worksheet,
and press the Expand Dialog button to return to the dialog box
6. Click OK when finished

Using the Function Library S T

To display the Function Library
group, click on the Formulas tab. Click the buttons in the function
Library group and select functions

Using the Sum Button

1. Click a cell below the column or to the right of the row of
numbers to evaluate

Click on the Home tab

Click the arrow on the Sum button in the Editing group

Select a function
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Choose from:

= To use the highlighted cells, press the Enter key

= To change the highlighted cells, select other cells and press the
Enter key

Using Formula Auditing Tools ) Trace Precedents 5] Show Formulas j
B

=% Trace Dependents %> Error Checking ~

The Formula Auditing tools A e (i ey
graphically trace the relationship —
between cells and formulas and checks formulas for errors
1. Click on the Formulas tab
2. Inthe Formula Auditing group, Choose from:
= To trace cells that provide data to a formula (precedents), select
a cell and click the Trace Precedents button
= To trace cells that reference a particular cell (dependents), select
a cell and click the Trace Dependents button. Click the button
again to view the next level of cells that reference data from the
active cell.
= To remove all tracer errors, click the Remove Arrows button
= To display all formulas on the worksheet, click the Show
Formulas button
= To check for errors, click the Error Checking button. Click the
buttons in the Error Checking dialog box and click the OK button
when finished.
= To evaluate a formula, select the cell containing the formula and
click the Evaluate Formula button. In the Evaluate Formula
dialog box, click the Evaluate button. Click the Close button
when finished.

Using the Watch Window e
Cells and their formulas can be e

watched in the Watch Window even when cells are not in view

1. Select the cells to watch

Note: To select all cells on a worksheet which contains a
formula, click on the Home tab, click the Find & Select button
from the Editing group, and select go To Special. Select Formulas
and click OK

Click on the Formulas tab

Click the Watch Window button in the Formula Auditing group
Click the Add Watch button

Click the Add button in the Add Watch window

When changes are made to the worksheet, these changes are
displayed for the selected cells
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6. Optional: To delete a watch, select the watch and click the
Delete Watch button
7. Click the close button when finished

Views
Changing the Workbook View
1. Click on the View menu
2. Inthe Workbook Views group, Choose from:
= To view the workbook in Normal view, click the Normal View
button (Normal is the default view)
= To view the workbook as it will look when it is printed; click the
Page Layout View button
= To view and adjust page breaks, click the Page Break Preview
button. (Click the Normal View button to return to default view)
= To view the workbook in full screen view, click the Toggle Full
Screen View button (Press the Esc key to return to default view)
TIP: To open a new window with the current view, click the New
Window button in the Window pane.
Zooming In and Out
1. Click on the View tab
2. Inthe Zoom group, Choose from:
= To select a magpnification, click the Zoom button. Select a
maghnification and click OK
= To zoom to 100%, click the 100% button
= To zoom to a specific area, select the cells and click the Zoom to
Selection button
Using the Zoom Slider

= To change the zoom, click and drag |10 (=) Ui )
the Zoom slider on the Status Bar

= To quickly zoom out or in by 10%, click the Zoom Out =k or
Zoom In & button on the Status Bar
Splitting Panes
Split panes to view the parts of a worksheet at once
1. Click on the View tab
2. Click the Split button in the Window group
3. Click and drag the split bars into desired positions
4. Toremove the split, click the Split button in the Window group
Note: You can also click and drag the Horizontal Split or Vertical Split
boxes in the upper and lower right corners of the worksheet area.



Freezing a row or Column
“Freeze” horizontal or vertical panes to keep row and column labels
or other data visible while scrolling through the worksheet area.
1. Click on the View tab
2. Choose from:
= To freeze rows, select the row below where the split should
appear
= To freeze columns, select the column to the right of where the
split should appear
= To freeze both rows and columns, select the cell below and to
the right of where the split should appear
3. Click the Freeze Panes button in the Window group
4. Select Freeze Panes
5. To unfreeze, click the Freeze Panes button in the Window group
and select Unfreeze Panes from the resulting menu.
Note: To freeze the top row or the first column, click the Freeze
Panes button in the Window group and select Freeze Top Row or
Freeze first Column from the resulting menu.

Output

Setting Up the Print Area

1. Select the area on the worksheet to print

Click on the Page Layout tab

Click the Print Area button in the Page Setup group

Select Set Print Area

Optional: To clear the print area, click the Print Area button in
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the Page Setup group and select Set Print Area
Printing Gridlines and Headings
1. Click on the Page Layout tab.
2. Inthe Sheet Options group, Choose from:
= To print cell gridlines, check the Print box under Gridlines
= To print headings, check the Print box under Headlines
TIP: To hide cell gridlines, clear the View box under Gridlines. To hide
headings, clear the View box under Headlines.
Previewing a Worksheet
1. Select the worksheet to preview
2. Click the Microsoft Office button
3. Click the arrow next to Print
4. Select Print Preview
5. Choose from:
= To close the preview, click the Close Print Preview button in the
Preview group
= To print the worksheet, click the Print button in the Print group,
select print options, and click OK
Printing Worksheets and Selections
Select the worksheet or area to print
Click the Microsoft Office button
Click the arrow next to Print
Select Print
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In the Print what section, Choose from:
To print the entire active workbook, select Active Sheet(s)

= To print a selection, select Selection

= To print the entire workbook, select Entire Workbook

6. Optional: To ignore print areas, check the Ignore print areas box

7. Optional: To print multiple copies, enter or select the number of
copies in the Number of copies box

8. Click OK to print

E-mailing a Workbook

Click the Microsoft Office button

Select Send

Select E-mail

Enter recipient information in the To box

vk wnNe

. Click the Send button to send the worksheet as an attachment
Running the Compatibility Checker
The Compatibility Checker checks the workbook for features not
supported by earlier versions of Excel
1. Click the Microsoft Office button
2. Select Prepare
3. Select Run Compatibility Checker (Any compatibility issues will
be displayed)
4. Click OK
Getting Help
Using Excel Help
1. Click the Microsoft Office Excel help button on the Tab Bar or
press F1
2. Choose from:
= To browse Excel Help, select a topic heading in the Browse Excel
Help box
= To browse the Help Table of Contents, click the Show Table of
Contents button on the Standard toolbar; click a book icon to
open a topic and view subtopics
= Click once on a topic to view Help information
Note: Click the Home button on the Standard toolbar to return to the
Browse Excel Help box. Click the Back and Forward buttons to
navigate through Excel Help.
Printing a Help Topic
1. Display the Help topic you want to print.
2. Click the Print button on the Standard toolbar.
3. Select print options.
4. Click the Print button to print the topic.
Searching for a Help Topic
1. Click the Microsoft Office Excel Help button on the Tab Bar or
press F1
2. Click the arrow on Search button and select where to search
3. Choose from:
= To search for a new Help topic, enter what to search in the Type
words to search for box and click the Search button
= To search for a recently used search topic, click the arrow on the
Type words to search for box and select a topic
= Click once on a topic to view Help information
Connecting to Microsoft Office Online
1. Click the Offline button at the bottom-right corner of the Help
window
2. Select Show content from Office Online

Access Keys
Access Keys provide quick
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access to commands. To
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display access keys for the

ribbon, press the Alt key. Key Tip icons are displayed over each
feature. Press an access key or key combination to execute the
command.
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